Excel: Como Calcular El Impuesto Sobre La Renta / Ganancia

Posteado: 29/08/2011 |Comentarios: 0 | Vistas: 4,915 |

Para empezar voy a presentar algunos casos prácticos de cómo se calcula el impuesto de la renta de forma manual. En la mayoría de países funciona de la siguiente manera:

Se tienen rangos para las personas o para las empresas, por ejemplo en el caso de Costa Rica (mi país) para Octubre de 2008 los rangos en el impuesto de la renta para personas físicas eran ¢586.000  (10%) y  ¢879.000 colones (15%).

Es decir, si una persona gana menos de ¢586.000 colones no debe pagar el impuesto de  renta.

Caso #1

Si gana digamos ¢620.000, entonces:

620.000-586.000 = 34.000

34.000 x 10% = 3.400 colones a pagar (neto).

Esto porque no sobrepasa el segundo rango (879.000)

Caso #2

Ahora bien, digamos que la persona gana ¢915.000 colones, es claro que ha sobrepasado el primer y segundo rango, por ello debemos primero calcular el 10% y el 15%, de la siguiente manera:

Para el primer rango:

879.000-586.000 = 293.000

293.000 x 10% = 29.300 colones a pagar (bruto)

Pero no acaba aquí, lo anterior solo fue para el primer rango, vamos con el segundo.

915.000-879.000 = 36.000

36.000 x 15% = 5.400 colones a pagar (bruto)

Entonces sumamos:

29.300 + 5.400 = 34.700 colones a pagar (neto)

Muy bien, hasta aquí fue la parte teórica sobre el impuesto de la renta. La pregunta es

¿Cómo hacer todo ese calculo en Excel y de la forma compacta? ¿Cómo escribir la formula para obtener el resultado neto a pagar capaz de adaptarse a cualquier monto?

Empecemos con Excel. Lo mejor en la mayoría de los casos es realizar una pequeña tabla que funciona como matriz de la cual obtendremos los datos para la formula, sin embargo esta vez será "manual" para una mejor comprensión:

           A              B
 1   620.000  
 2   915.000  

Paso por paso:

+SI(A1

Si A1 es menor que 586000, entonces cero (No debe pagar el Imp. De Renta). En este punto no se le ha colocado el Valor Falso, solo el Valor Verdadero, ahora vamos con el VF (Valor Falso)

=+SI(A1

El Valor Falso es OTRA función de SI y con la condicional Y,

=+SI(A1=586000;A1

Esto será para indicarle que si es Mayor o igual que 586000 y Menor que 879000 va a realizar el siguiente Valor Verdadero:

=+SI(A1=586000;A1

El Valor Verdadero saca la diferencia entre el monto a calcular (por ejemplo, el salario) y entre el primer rango, y a esa diferencia le toma el 10%. Hasta aquí tendríamos el resultado de ¢3.400 colones, monto a pagar neto (caso #1).

Pero ¿Qué pasa si también sobre pesa el segundo rango tal y como se ve en Caso #2? Por ello, continuamos la formula con el Valor Falso del segundo SI, porque el Valor Falso del primer SI es la otra formula del segundo SI, espero no se confundan mucho con eso para que así no pierdan.

MMM antes de proseguir a agregar este Valor Falso deseo hacer un resumen de lo que llevamos hasta el momento.

Veamos…

Si no es Y, debe ser X, si no es ni Y ni X, entonces debe ser Z.

Si no es menor que 586.000, entonces deber ser entre 586.000 y 879.000.

Si no es ninguno de los anteriores, entonces debe ser de 879.000 hacia más.

Ya le dijimos que de 586.000 hacia abajo, no cobre Imp. De Renta, es decir, ya cubrimos, de0 a586.000.

Ya le dijimos que 586.000 hasta 879.000 cobre un 10%.

Por lo tanto, solo nos queda cubrir de 879.000 hacia delante.

Ahora sí, prosigamos.
Agreguemos el Valor Falso que nos hace falta:

=+SI(A1=586000;A1

Esta vez la diferencia la multiplicamos por el 15%.

PERO todavía falta sumar la totalidad de la diferencia entre 586.000 y 879.000 por el 10%. Como tal valor es un monto fijo, basta con simplemente sumarlo.

=+SI(A1=586000;A1

¿Por qué así? Porque la diferencia entre 586.000 y 879.000 siempre será 293.000, y por el ende el 10% también es fijo, 29.300

Los resultados son:

           A            B
1   620.000      3.400
2   915.000    34.700

 Para calcular 915.000 solo debemos cambiar A1 por A2.

Ahora bien, podemos hacer varias modificaciones para hacerlo aún más flexible.

Como se dijo al principio colocar  los rangos en una tabla aparte, y de ahí tomar los datos de los rangos.

Además de ello podemos modificar la formula cuando en lugar de dos rangos o topes, hay tres o más, pero por ahora lo dejaré así.

Espero que esta pequeña explicación les sea de mucha ayuda.

Bendiciones

 

Ronald D. Venegas C.
Costa Rica.

Hacer una pregunta

Pregunta
200 Caracteres que restan
Puntear artículo
  • 1
  • 2
  • 3
  • 4
  • 5
  • 1 voto(s)
    Comentar
    Imprimir
    Re-Publicar
    Fuente del Artículo: http://www.articuloz.com/software-articulos/excel-como-calcular-el-impuesto-sobre-la-renta-ganancia-5171036.html

    Agregue un nuevo comentario

    AQUI SE VERIFICA MUCHAS INFORMACION DE LA MEMORIA VIRTUAL ESPERO LES GUSTE

    por: Angel Ramirezl Tecnología> Softwarel 02/11/2014
    Daniel Iglesias Gil

    El concepto de centralita virtual, es sencillo, se trata del uso de una operadora telefónica donde la sede no se encuentra físicamente en sus oficinas, si no en las oficinas de la empresa proveedora del servicio.

    por: Daniel Iglesias Gill Tecnología> Softwarel 25/08/2014 lVistas: 57
    Neoworld

    Una madre estadounidense ha desarrollado Ignore no more, una app que obliga a los niños a contestar las llamadas de sus padres ...

    por: Neoworldl Tecnología> Softwarel 24/08/2014 lVistas: 13
    Neoworld

    Una nueva aplicación llamada Fitle nos solucionará la papeleta de probarnos ropa o evitar largas esperas para entrar a los probadores...

    por: Neoworldl Tecnología> Softwarel 12/08/2014
    Neoworld

    Según filtraciones encontradas en la red Apple ha patentado para el ordenador un asistente de voz: Siri Os X con mucho parecido a Siri ...

    por: Neoworldl Tecnología> Softwarel 12/08/2014 lVistas: 11
    Neoworld

    LocalFlow, la red social para los cotillas del barrio donde podrás conocer desde los rumores del barrio hasta la mejor panadería de la zona..

    por: Neoworldl Tecnología> Softwarel 04/08/2014
    Neoworld

    El creador ha decidido hacer volver a Flappy Bird Family con algunos cambios y por ahora solo estará disponible en la tienda de Amazon...

    por: Neoworldl Tecnología> Softwarel 04/08/2014
    Mauricio

    Vamos a presentar unos espectaculares programas de vídeo para PC, son todos altamente recomendados como los mejores de la Internet

    por: Mauriciol Tecnología> Softwarel 04/07/2014
    Box del Autor
    Categorías
    Quantcast